Build Analytics
Showing results for 
Search instead for 
Did you mean: 

Forum Posts

Days Since [Days in Date] Issue - Unexpected token

Hi, In the past this formula worked for me to count the number of days since a date: DDiff(NOW([Days in date]),[Days in date]) but now I am seeing this error* Function Syntax Error: Unexpected token 'DDiff(NOW' *screenshot attached Has anyone else ex...

Screen Shot 2023-03-21 at 12.01.41 PM.png
vrice by 8 - Cloud Apps
  • 2 replies
  • 0 kudos

Keep changes made via script to a widget when downloading

I have made several changes via widget scripts, such as changing the background color of specific cells. When I Download this to Excel or PDF, these changes don’t come through. Is there anyway to make these changes come through on Download?

Laflet by 8 - Cloud Apps
  • 2 replies
  • 0 kudos

How to hide a column in a table widget?

Does anyone know how to hide a column in a table widget? I saw the old post here ( for pivot table but that doesn't work on table widget. Thank you.

DXC by 7 - Data Storage
  • 5 replies
  • 0 kudos

TypeError: Cannot read properties of undefined (reading '0')

Hi, We are seeing the error message mentioned in the subject for two types of charts (Area map and Scatter plot). For Areamap, this error is throwing up 16 times on hovering over the tool tip. For scatter plot, the same error is multiplying on hoveri...

subhak by 7 - Data Storage
  • 0 replies
  • 0 kudos

How to set two filters using a blox widget?

Hi, I currently have two filters that apply to different widgets on my dashboard. Note that the two filters have different grains, one is at day and the other is at month. I have a single blox widget with a Is there any way to add a butto...

Lander by 7 - Data Storage
  • 0 replies
  • 0 kudos

Wrong range in dynamic buckets

hello I am using dynamic buckets to show number of customers in each spend range for the selected time period, I am using the dynamic bucket plugin. My issue is the highest bucket range i.e. 800 is wrong as the maximum spend I have in my view is 741 ...


Build function on custom table not working.

I have attempted, in the data source section of an elasticube/dashboard to build with changes only on a custom table (green). After 8 hours, the custom table continues to show "unbuilt changes" and at various intervals a separate table (brown) shows ...

"Where" Function

Can the "where" function be used in a lookup formula to limit the rows looked at to only result in values that are not null or only a specific value or partial value? I am attempting to use a lookup formula, where the value being used to look up appe...

Lookup Limited to Rows without a Null Value

Is there a method or formula to use a lookup, but only obtain the first instance that has a real value, and not a null (n/a) value? In addition, is there an explanation manual available of formulas which a person with no IT skills can use to understa...

Lookup Formulas referencing one table

Lookup([RaaS_CurrentStaffingReport 1],[Last Hire Date],[Sisense Employee Number],[Employee Number]) Is it possible to use a lookup formula to find and show data within the same table? If not, what would the correct formula be? The above shows no data...


I have the following code that formats the pivot table seen below: widget.on("ready",function(w, args) { var headerBgColor = '#a90a40'; //Header background var headerFontColor = '#F2F3F2'; //Header Font Color var footBgColor = '#44546A'; // Pivot Foo...