cancel
Showing results for 
Search instead for 
Did you mean: 
OleksandrB
Sisense Team Member
Sisense Team Member

Workaround for "File exceeds Limitation of 500 MB"

If you try to import a CSV file to Elasticube and receive a message "File exceeds the limitation of 500 MB"

limitation.png

As a workaround, you may upload large .csv files to the File Manager and then point to them.

To point to a file in the File Manager you need to choose 'Input File Path' option 

input file.png


and have the prefix: '/opt/sisense/storage/' before the file path.

Screenshot_51.png


You can create a separate folder for this or use the root directory.

Version history
Last update:
‎05-22-2024 08:37 AM
Updated by:
Contributors
Community Toolbox

Recommended quick links to assist you in optimizing your community experience:

Developers Group:

Product Feedback Forum:

Need additional support?:

Submit a Support Request

The Legal Stuff

Have a question about the Sisense Community?

Email [email protected]

Share this page: