cancel
Showing results for 
Search instead for 
Did you mean: 

Exclude specific filters on JTD script not working

Priyanka
7 - Data Storage
7 - Data Storage

Hi,
I'm trying to use this script to disable a filter on jump-to-dashboard, but its not working.

prism.jumpToDashboard(widget, { excludeFilterDims   
: "[country.Country],[brand.Brand]"}) 

 I'm using L2022.6.0 version. Please suggest what's the right way to do disable the JTD filter.

1 ACCEPTED SOLUTION

HamzaJ
10 - ETL
10 - ETL

Hi @Priyanka 

You need to enclose all fields with double quotes

 

prism.jumpToDashboard(widget, { excludeFilterDims   
: "[country.Country]","[brand.Brand]"}) 

View solution in original post

1 REPLY 1

HamzaJ
10 - ETL
10 - ETL

Hi @Priyanka 

You need to enclose all fields with double quotes

 

prism.jumpToDashboard(widget, { excludeFilterDims   
: "[country.Country]","[brand.Brand]"})