Showing results for 
Search instead for 
Did you mean: 

Scatter Map - Details not working

9 - Travel Pro
9 - Travel Pro


I am facing an issue regarding Scatter Maps. I have a dimensional table including some store codes, in which I left joined some latitude and longitude coordinates, as shown in the schema below.


When I create the scatter map, I want to use the StoreName column in the Details, in order to show the Name of the Store on the hovered bubble. As you can see in the screenshot below no StoreName is shown. 


Any ideas why this happens? Or even better, any ideas on how to check why this happens? I have tried a similar scenario in other elasticubes and it works properly.

Thanks in advance,



11 - Data Pipeline
11 - Data Pipeline

Hi @MikeGre ,

From what I see it looks like you created a custom table "MapStores" derived from CAP_Store_Locations.

There is a chance that somewhere in the query the StoreName has been filtered out - probably by a join performed.

A solid method to check your data is to simply use a pivot table, add the longitude,latitude and store name dimensions and compare it to the raw data in the custom table.

Using a simple pivot table will help you to get a better sight of the data that is pulled from your table to the dashboard.

Let me know if that helped you and feel free to reach out, we're always happy to help (: 

Paldi Solutions - Number #1 Sisense Plugins Developer 


9 - Travel Pro
9 - Travel Pro

Hi @Benji_PaldiTeam 

Thanks for the response!

The issue is not relevant to joining. I have tried to use less decimals and now the details section of the Scatter Map is working properly! 🙂