Product Feedback Forum
Help us make Sisense better by posting your product feedback here.
Showing results for 
Search instead for 
Did you mean: 
Status: New Idea

Some of our customers are being forced to upgrade Mongo, and we need to upgrade our drivers in order to match. On 2023.7 we are using driver version 1.3.11 which is not compatible with MongoDB 4.2+ and our customers mentioned they are being forced to go to MongoDB version 5 or 6.

1 Comment


As per my knowledge, to align with your customers who are upgrading to MongoDB versions 5 or 6, you'll need to update your drivers accordingly. Since your current driver version 1.3.11 is not compatible with MongoDB 4.2+, consider upgrading to a version that supports the newer MongoDB releases. Check the official MongoDB documentation or your driver's documentation for the recommended driver version compatible with MongoDB 5 or 6. 

I hope this will help you.