cancel
Showing results for 
Search instead for 
Did you mean: 
Allison_Able
Community Team Member
Community Team Member

Sisense is aware of the recently disclosed Apache Log4j vulnerability (CVE-2021-44228). We are actively working to patch any Sisense customers that are affected by this vulnerability. Click the attachment below for continuous updates on recommended guidance for both Linux & Windows OS.

22 Comments