cancel
Showing results for 
Search instead for 
Did you mean: 

Error querying data model and X509 certificate has expired or is not yet valid

xiangchen
7 - Data Storage
7 - Data Storage

Hi,

 

All the dashboards in our Sisense server are not working today with the Error "Error querying your data model"!
We double checked that our database server is up running...
When I tried to log into the Sisense CLI on the Sisense server, I got the following error message.
 
Could you help check what is wrong?
 

[ec2-user@node1 ~]$ source add_completion-ns-sisense.sh 

Loading kubectl completion ...

Loading helm completion ...

Context "kubernetes-admin@cluster.local" modified.

Now you can use 'k' alias for querying Sisense Kubernetes resources (Example: k get nodes) ...

Unable to connect to the server: x509: certificate has expired or is not yet valid: current time 2023-01-05T20:02:43Z is after 2022-07-12T17:27:33Z

Unable to connect to the server: x509: certificate has expired or is not yet valid: current time 2023-01-05T20:02:43Z is after 2022-07-12T17:27:33Z

Unable to connect to the server: x509: certificate has expired or is not yet valid: current time 2023-01-05T20:02:43Z is after 2022-07-12T17:27:33Z

error: pod, type/name or --filename must be specified

Using Sisense address  to login to Sisense CLI ...

-bash: login_sisense: command not found

 

0 REPLIES 0
Community Toolbox

Recommended quick links to assist you in optimizing your community experience:

Developers Group:

Product Feedback Forum:

Need additional support?:

Submit a Support Request

The Legal Stuff

Have a question about the Sisense Community?

Email community@sisense.com